
1

Pantone Spot Colors

Pantone
300 C

Pantone
Cool

Gray 7C

Congratulations on your new Chevrolet Bolt EV. For a quick introduction, review this Quick Reference 
Guide. It provides the basic information needed to charge it, start it, and hit the road. More  

information can be found in your Owner’s Manual and at my.chevrolet.com/learn.

Questions? Contact a Chevrolet Customer Assistance Advisor at 1-800-222-1020.

GETTING TO KNOW YOUR 2020

chevrolet.com

Certain restrictions, precautions, and safety procedures apply to your vehicle.  
Please read your Owner’s Manual for complete instructions.
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Refer to your Owner’s Manual to 
learn about the information being 
relayed by the lights, gauges 
and indicators of the instrument 
cluster.

See Introduction in your  
Owner’s Manual.
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GETTING STARTED
REMOTE KEYLESS ENTRY (RKE)
The RKE transmitter (key fob) performs 
several remote functions and must be in 
the vehicle to start the Bolt EV.

Keyless Access
With the RKE transmitter within 3 ft.  
(1 m) of the door, press the button on the 
driver’s door handle to unlock the door. 
Press it again within 5 seconds to unlock 
all doors and the liftgate. 
Press the button on the front passenger’s 
door handle to unlock all doors and the 
liftgate.
When 
unlocked, 
press the 
button 
on either 
front door 
handle to 
lock all doors and the liftgate.

Key Release
Press the side button on the transmitter 
to remove the key, which can be used to 
unlock the driver’s door.

 Unlock
Press to unlock the driver’s door. Press 
again to unlock all doors.

 Lock
Press to lock all doors.

 Panic Alarm
Press and release to locate the vehicle.
Press and hold for 3 seconds to sound the 
panic alarm.

 Remote Start
Press the  Lock 
button and then 
press and hold the 

 button until the 
turn signal lamps 
flash to start the 
vehicle and condi-
tion the passenger 
cabin temperature 
from outside the vehicle. The heating or 
air conditioning system and rear  window 
defogger (if needed) will turn on.
After entering the vehicle, press the brake 
pedal and then press the POWER  
 button before driving.
Note: 
• Press and hold the  Remote Start  

button until the parking lamps turn off 
to cancel a remote start.

• Only two remote starts are allowed 
between ignition cycles.

• It’s RECOMMENDED to use this feature 
when the vehicle is plugged in to allow 
energy from the wall outlet to assist 
in getting the cabin to a comfortable 
temperature and to leave more battery 
energy for driving. 

See Keys, Doors and Windows in your Owner’s Manual.

POWER BUTTON
The Bolt EV features an electronic pushbutton start. The POWER  button flashes when 
the  driver’s door is opened upon entry. Once the vehicle is ON, the button illuminates. 
Note: The air conditioning compressor, pumps and fan may run at any time — even when the vehicle is 
OFF — to cool or warm the propulsion battery.

See Driving and Operating in your Owner’s Manual.
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STARTING THE VEHICLE/ON
 With the vehicle in Park or Neutral, press 

the brake pedal and then press the 
POWER button. A power ON audio cue 
will sound.

The vehicle will not shift out of Park and a 
Charge Cord Connected message will display 
if the vehicle is still plugged in.
The instrument cluster will display 
an active battery gauge and the 
READY  READY icon will appear when the 
 vehicle is ready to be driven.

STOPPING THE VEHICLE/OFF
 Shift to Park and then press the POWER button. A power OFF audio cue will sound.

PEDESTRIAN SAFETY SIGNAL 
The vehicle is equipped with automatic sound generation. The automatic sound is gener-
ated to indicate the vehicle’s presence to pedestrians.

ELECTRIC PARKING BRAKE
 To apply the parking brake, pull up the 

 Parking Brake switch by the shift 
lever.

 To release the parking brake, turn on the 
vehicle, press the brake pedal, and then 
press the  switch. 
 

See Driving and Operating in your Owner’s Manual.

GETTING STARTED

DRIVER’S SEAT AND STEERING WHEEL ADJUSTMENT
Before driving, adjust the steering wheel and seat 
to a comfortable position.

 Pull down the lever (A) to unlock the steering 
wheel and adjust its position.

 Lift the handle (B) under the right-front side of 
the seat to slide the seat forward or rearward. 

 Ratchet the side lever (C) up or down to raise or 
lower the seat.

 Lift the rear lever (D) to adjust the seatback.

See Seats and Restraints in your Owner’s Manual.

A

C

B

D
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ELECTRONIC PRECISION SHIFT
The electronic drive unit shift lever always starts in a center position, represented by a 
dot on the shift pattern on top of the shift lever. The selected gear position  illuminates in 
red. After shifting, the shift lever returns to the center position.
Park – Press the button on top of the lever 
(A) to shift into Park. 
To shift out of Park, with the vehicle ON and 
the brake pedal applied, press and hold the 
shift lock button on the side of the lever (B) 
and select the desired gear.
Reverse – Press and hold the shift lock 
 button on the side of the lever (B) and move 
the lever forward and then left to shift into 
Reverse.
Neutral – Move and hold the lever forward for 1/2 second to shift into Neutral.
Note: The transmission will not stay in Neutral for an extended period. It will automatically shift 
into Park.
Drive – Move the lever rearward to shift into Drive.
One-Pedal Driving – With the transmission in Drive, pull the lever rearward to the L 
(Low) position to enable “one-pedal” driving. When the accelerator pedal is not applied, 
regenerative braking is active to help slow the vehicle. Use the brake pedal for additional 
braking or panic stops. Pull the lever rearward again to return to Drive.
Note: Regenerative braking features may be limited when the battery is near full charge or cold. Always 
use the brake pedal if you need to stop immediately.

AUTOMATED CAR WASH MODE
To place the transmission in Neutral with the vehicle running: 
1. While pressing the brake pedal, open the driver’s door and then shift to Neutral.
2.  The indicator should show N. If it does not, select Neutral again.
3. Upon returning to the vehicle, shift into Park. 

SPORT MODE 
 Press the SPORT button on the center of the instrument panel to select the Normal or 

Sport driving mode.

Normal (Default)
Use in normal driving conditions for 
 efficient operation. This mode is active each 
time the vehicle is started.

Sport
Use when more performance is needed. 
This mode increases throttle response. 
The Sport indicator will illuminate on the 
 instrument cluster. 

See Driving and Operating in your Owner’s Manual.

A

B
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INSTRUMENT CLUSTER
The instrument cluster features a digital 
screen that can be configured in 3 different 
themes.
Classic – Displays basic information on 
speed, range and other operations along 
with an efficiency bar that glows green to 
 yellow based on driving efficiency.
Modern – Displays basic information 
plus power usage and an efficiency ball 
that moves up or down based on driving 
 efficiency.
Enhanced – Displays basic information plus 
a maximum and minimum range indicator, 
power usage and an efficiency ring that 
glows green to yellow based on driving 
efficiency. 

CLUSTER DISPLAY ZONES
 Press the  or   button on the Driver 

Information Center (DIC) controls, 
 located on the right side of the steering 
wheel, to move between the different 
display zones. 

 Press the  or  button on the DIC 
 controls to scroll through the display 
menus. 

 Press the  button on the DIC controls 
to select a highlighted item. 

CLUSTER LAYOUTS 
1. Use the DIC controls to select the Layout 

menu in the left display zone on the 
 cluster. 

2. Press  to display the Layout menu. 
3. Scroll to highlight one of the cluster 

 layouts; press .
4. Press  to exit the menu. 

CLUSTER HELP 
To view helpful information about the  features of the instrument cluster, with the vehi-
cle in Park, use the DIC controls to select Help from the Options menu.

See Instruments and Controls in your Owner’s Manual.

Enhanced display shown
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EFFICIENCY
IMPACTS ON RANGE 
A number of factors influence energy use and electric range. Keep these factors in mind 
while driving in order to maximize range:
Technique – Avoid rapid acceleration or 
braking. Higher speeds use more energy 
and significantly reduce range. 
Terrain – Varying road conditions, such as 
hills, rain, snow and wind, impact range.
Climate Settings – The energy needed 
to warm or cool the vehicle’s cabin and 
 propulsion battery can cause range 
to decline. Using Fan Only settings will 
increase efficiency.
Outside Temperature – Hotter or colder air has an effect on vehicle aerodynamics and 
range. 

 To view these factors on electric range, go to Energy > Information > Range Impacts 
Since Last Full Charge on the infotainment screen. A positive number increases the 
vehicle’s energy usage rating.

EFFICIENCY GAUGES
Use the Driver Information Center  controls 
to select an instrument cluster layout that 
displays the green efficiency bar, ball or 
ring indicator.
While driving, try to keep the bar or ring 
green, or the ball in the center of the gauge, 
depending on the cluster theme selected. 
The bar or ring will turn yellow or the ball 
will move up or down during inefficient 
acceleration or aggressive braking.

REGEN ON DEMAND™
Regen on Demand temporarily regener-
ates energy from the vehicle’s momentum 
and stores it in the high voltage propulsion 
 battery for later use. 

 To activate Regen on Demand, pull and 
hold the left paddle on the back of the 
steering wheel without pressing the 
brake pedal or accelerator pedal. 

While pulling the paddle, the vehicle will 
begin to decelerate using regenerative braking. Regen on Demand is deactivated once 
the paddle is released or the accelerator pedal is pressed. 

See Driving and Operating in your Owner’s Manual.
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CLIMATE CONTROLS

CLIMATE SETTINGS 
Optimal efficiency is achieved with the climate system off (Climate ON indicator is off). 
Each mode setting impacts the vehicle’s electric range. 

 Use the Fan Only to distribute air through the cabin without active electric heating/
cooling (Heat and A/C indicators are off). 

 Select Heat or A/C (Heat or A/C indicator is on) for active electric heating/cooling. 
This setting uses more energy.
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MAXIMUM DEFROST
To defrost the windshield and rear window 
as quickly as possible (using the most 
energy):
1. Press MAX  MAX Defrost.
2. Press REAR  Rear Window Defog.

AUTOMATIC OPERATION
1. Press AUTO.
2. Set the temperature.
If fan speed, air delivery, air conditioning, 
electric heating or recirculation is manu-
ally adjusted, automatic operation for that 
function is turned off.

AUTO HEATED SEATS AND STEERING WHEEL 
Use the heated seats and steering wheel to reduce demand and use less energy. 

 To turn the automatic heated seats and steering wheel on or off, go to Settings > 
Vehicle > Climate and Air Quality. When turned on, the heated seats and steering 
wheel will  activate automatically based on the vehicle’s interior temperature. 

 To turn the remote start automatic heated seats and steering wheel on or off, go to 
Settings > Vehicle > Remote Lock, Unlock, Start. 

See Climate Controls in your Owner’s Manual.
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INFORMATION DISPLAYS
 Press the  Energy button on the touchscreen and then touch the Flow, Charging, 

Information, or Charging Options icon to  display the desired energy information.

Flow
The Power Flow screen indicates the cur-
rent system operating condition, showing 
the power flow between the high voltage 
 propulsion battery and electric drive unit.

Charging
The Charging screens show the Charge Mode 
and Charge Limit status. The vehicle has three 
programmable charge modes:
• Immediately upon plug-in
• Delayed based on departure time or   

electric rates
• Target charge level for needed range 
Touch each screen button to change the 
 settings. See Charging (page 12).

Information
The Information screens show the Energy 
Detail since the last time the vehicle was 
fully recharged. The Range Impacts provide 
an estimate of the factors that influence 
energy usage since the last full charge. The 
Efficiency History shows the average  energy 
efficiency over the last 50 miles.

Charging Options
The Charging Options include settings and 
alerts for charging the vehicle that can be set 
to your preference.

INFOTAINMENT SYSTEM

VEHICLE PERSONALIZATION
A number of vehicle features can be  
 customized using the Settings menus on 
the touchscreen. 
1. Touch Settings on the Home page.
2. Touch the desired menu item.
3. Touch the desired feature and setting.
4. Touch the Return icon to exit each menu.

For more information, visit my.chevrolet.com/learn or contact the GM Infotainment 
Specialist Group at 1-855-478-7767.

See Instruments and Controls in your Owner’s Manual.
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INFOTAINMENT SYSTEM

F Optional equipment

BLUETOOTH SYSTEM 
Before using a Bluetooth-enabled device in the vehicle, it must be paired with the in-
vehicle Bluetooth system. Not all devices will support all functions. The pairing process is 
disabled when the vehicle is moving. 

 To pair a Bluetooth phone using voice recognition, press the  Push to Talk button 
on the steering wheel; after the beep, say “Pair Phone.” To use the touchscreen, 
select Settings > Devices > Add Device. Follow the pairing instructions. 

 To activate Voice Pass-Thru for access to voice recognition commands (i.e. Siri® Eyes 
Free or Voice Command) on a paired, compatible phone, press and hold the  Push 
to Talk button on the steering wheel until a tone sounds. 

APPLE CARPLAY
Apple CarPlay capability is available through a compatible smartphone using the 
Projection icon on the Home page of the infotainment system. No app is required.
1. Connect your compatible phone by plugging the Lightning cable into a USB data port. 

Use your device’s factory-provided Lightning cable. Aftermarket cables may not work. 
2. The Projection icon will change to Apple CarPlay. Touch the Apple CarPlay icon to have 

your apps displayed. 

ANDROID AUTO
Android Auto capability is available through a compatible smartphone using the 
Projection icon on the Home page of the infotainment system. 
1. Download the Android Auto app to your phone from the Google Play Store. 
2. Connect your compatible phone by plugging the phone USB cable into a USB data port. 

Use your device’s factory-provided USB cable. Aftermarket cables may not work. 
3. The Projection icon will change to Android Auto. Touch the Android Auto icon to have 

your apps displayed. 

4G LTE WI-FI® HOTSPOT
With the vehicle’s available 4G LTE Wi-Fi hotspot, up to 7 devices (smartphones, tablets 
and laptops) can be connected to high-speed internet.

 To retrieve the SSID and password for the hotspot, go to Settings > Wi-Fi > Manage 
Wi-Fi Networks.

See Infotainment in your Owner’s Manual.

WIRELESS CHARGING FOR MOBILE DEVICESF

The Wireless Charging system is located in the center console. A compatible wireless 
charging adapter (not supplied) for the device may be needed. To check device compat-
ibility, visit my.chevrolet.com/learn.
1. The vehicle must be ON.
2. Remove all objects from the charging slot.
3. Place the mobile device upright, facing the driver, in the charging slot.
4. The charging symbol displays on the infotainment screen, when it is charging.

See Instruments and Controls in your Owner’s Manual.
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CHARGING
BATTERY
The Bolt EV is powered by a lithium-ion high voltage battery pack, which holds its charge 
efficiently and has no memory effect (so it doesn’t have to be run down completely 
before recharging). Keep the vehicle plugged in, even when fully charged, to keep the 
battery temperature ready for the next drive.

CHARGING TIME
Charging rates and times vary depending on outside temperature and remaining charge.

 When using a 120-volt AC electrical outlet, it will take approximately 55 hours to fully 
charge a depleted battery with the 12 amp AC current setting, allowing approximately 
4 miles for every hour of charging.

 When using a 240-volt charging station, it will take approximately 10 hours to fully 
charge a depleted battery with the 32 amp AC setting, allowing approximately 25 
miles for every hour of charging.

 When using a DC charging station with at least 80 kW of available power, it will take 
approximately 30 minutes to charge a depleted battery to an estimated 90 miles of 
driving range.

PROGRAMMABLE CHARGING
There are 3 programmable charging modes: Immediately upon plug-in; Delayed based on 
departure time or electric rates; and Target charge level for needed range.

 Touch the  Energy icon on the touchscreen and then touch the Charging icon to 
view the current Charge Mode and Charge Limit.

 Touch the Charge Limit toggle button to select a different charge level.
 Touch the desired Charge Mode tab to select a different charge mode.

CHARGING STATUS 
The Charging Status indicators are located on the instrument panel near the windshield 
and on the illuminated charge port (if available).
Single tone and flashing green indicator – Vehicle is plugged in; battery is charging. 
Flashes indicate current percentage of battery charge.
1 flash: 0–25% charged
2 flashes: 25–50% charged
3 flashes: 50–75% charged
4 flashes: 75–99% charged
Solid light: 100% charged
Slow (long pulse) flashing green indicator with 
double tone – Vehicle is plugged in;  battery 
charging is delayed
Solid green indicator – Vehicle is plugged in; battery is fully charged
Solid yellow indicator – Vehicle is plugged in; not charging
No light – Vehicle is not plugged in OR there is an issue with the charger or outlet
No light and repetitive tones – Issue with the charge cord connection

See Driving and Operating in your Owner’s Manual.
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CHARGING
START CHARGING
The provided 120-volt portable charge cord is located under the storage floor in the 
cargo area and can be used to charge the vehicle when a 240V charging station is not 
available.
1. With the vehicle parked, turn off the vehi-

cle and select the Charging button at the 
 bottom of the Energy Summary screen.

2. Review the selected Charge Mode and 
Charge Limit. Select the Charge Limit 
 toggle button if an increased charging 
limit is desired. Use the 8-amp charge 
limit until a qualified electrician inspects 
your home’s electrical circuit capacity, or 
if the electrical circuit or outlet capacity 
is not known.

Note: The charge level selection returns to the 8-amp 
setting each time the vehicle is driven.
3. Plug the charge cord into an electrical 

 outlet. DO NOT PLUG INTO AN EXTENSION 
CORD. Charge cord indicators should be 
green. Where possible, secure the charge 
cord to the wall.

4. Press and release the rear edge of the 
charge port door, located just in front 
of the driver’s door, to open it. Plug the 
charge cord into the charge port.

5. The Charging Status indicator on top of 
the instrument panel will illuminate green 
and the horn will chirp when properly 
 connected.

Note: To change the horn chirp setting, go to Energy 
> Charging Options.
6. Periodically check the electrical outlet/plug while charging. Discontinue use if the 

 electrical outlet/plug is hot and have the electrical outlet serviced by a qualified 
 electrician.

To arm the charge cord theft alert, lock the vehicle twice with the Remote Keyless Entry 
transmitter.
Note: When the theft alert is armed, the alarm will sound when the plug is disconnected from the 
vehicle. To change charge cord theft alert options, go to Energy > Charging Options.

 To temporarily override a delayed charge event, remove and reconnect the charge 
cord to the vehicle within 5 seconds. It will begin charging immediately.

See Driving and Operating in your Owner’s Manual.
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CHARGING
END CHARGING
1. Unlock the vehicle with the Remote 

Keyless Entry  transmitter to disarm the 
charge cord theft alert.

2. Unplug the charge cord from the vehicle 
by squeezing the top latch button.

3. Unplug the charge cord from the 
 electrical outlet.

4. Stow the charge cord. 
 

See Driving and Operating in your Owner’s Manual.

LOCATION-BASED CHARGING
Customized charging settings can be saved 
for your home location. The vehicle will 
auto matically revert to these settings when 
parked at its home location. 
1. From the Energy Home screen, select 

Charging Options > Location-Based 
Charging.

2. Select On to enable Location-Based 
Charging.

3. Select Set Home Location. Your vehicle’s current location will be set. Touch OK.
When away from the home location, the Bolt EV will charge immediately when plugged in.

See Instruments and Controls in your Owner’s Manual.

HOME CHARGING STATION
Charging equipment with at least a 240-volt/32-amp rating will provide the fastest 
charging time to recharge the propulsion battery.
For more information about an available 240-volt home charging station, contact your 
Chevrolet dealer or visit accessories.chevrolet.com.

See Driving and Operating in your Owner’s Manual.

Available accessories shown
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DC CHARGING (IF EQUIPPED)
DC charging stations are typically found in public locations.

CHARGING TIME
Using a DC charging station with at least 80 kW of available power, it will take approxi-
mately 30 minutes to recharge a depleted battery to an estimated 90 miles of EV range. 
Charge times will vary with outside temperature. Charging will continue to 100%, but at a 
slower rate. At 100% state of charge, the vehicle may continue to draw power to  condition 
the battery if needed. Once battery conditioning is complete, the vehicle will stop the 
charging session.

START DC CHARGING
1. With the vehicle parked and turned off, push and release the rear edge of the charge 

port door, located just in front of the driver’s door, to open the door.
2. Unlatch and lower the DC charging dust cover on the charge port.
3. Plug the charge cord into the vehicle’s charge port.
4. Follow the steps on the charging station to start charging. The electric parking brake 

will automatically apply and the DC plug will be locked and cannot be disconnected 
while charging is active.

5. The Charging Status Indicator on top of the instrument panel will illuminate green and 
the horn will chirp when properly connected.

Note: To change the horn chirp setting, go to Energy > Charging Options.
To arm the charge cord theft alert, lock the vehicle twice with the Remote Keyless Entry 
transmitter.

END DC CHARGING
1. Unlock the vehicle with the RKE transmitter to disarm the charge cord theft alert.
2. When the vehicle is fully charged, it will stop charging and the plug will be unlocked. 

To stop charging at any time, use the controls on the charging station or touch the 
Stop button on the Charging screen on the vehicle touchscreen.

3. When the Charging Status Indicator is solid green or off, unplug the charge cord from 
the vehicle.

4. Close the DC charging dust cover and close the charge port door.
5. Disengage the electric parking brake before driving the vehicle.

See Driving and Operating in your Owner’s Manual.

CAR SHARING
Your Bolt EV comes equipped with car sharing–enabled technology. For more information 
on car sharing, visit maven.com.
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ROADSIDE ASSISTANCE

MYCHEVROLET MOBILE APP

CHEVROLET OWNER CENTER

1-888-811-1926                                                                            TTY Users: 1-888-889-2438
As the owner of a new Chevrolet, you are automatically enrolled in the Chevrolet 
Roadside Assistance program for 5 years/60,000 miles, whichever occurs first, at no 
expense to you. Chevrolet’s Roadside Assistance toll-free number is staffed by a team of 
trained advisors who are available 24 hours a day, 365 days a year, to contact a service 
provider for light  services (jump-starts, flat tire and lock-outs) or make arrangements to 
tow your vehicle to the nearest Bolt EV Authorized Chevrolet dealer.
OnStar Roadside Assistance 
If you have a current OnStar Safety & Security plan, push the blue OnStar button or red 
Emergency button to get the help you need. An OnStar advisor will use GPS technology 
to pinpoint your vehicle location and contact the nearest service provider.
To learn more about OnStar services, press the blue OnStar button, visit onstar.com, call 
1-888-4-ONSTAR (1-888-466-7827), or refer to your Owner’s Manual.

!84716392=A!

Certain restrictions, precautions and safety procedures apply to your vehicle. Please read your Owner’s Manual 
for complete instructions. All information contained in this guide is based on the latest information available at 
the time of printing and is subject to change without notice. Copyright 2019 General Motors. All rights reserved.

We recommend always using ACDelco or genuine GM service parts.

Download the myChevrolet app to your compatible smartphone (or device) and, if your 
vehicle is properly equipped, you can use the Energy Assist feature to plan your route, 
get range details, and find charging station locations; send remote commands; check the 
current battery charge level and initiate charging of your Bolt EV. 
The app is available on select Apple and Android devices. Service availability, features 
and functionality vary by vehicle, device and data plan. Device data connection required. 
Visit onstar.com for more details. Download the mobile app from your compatible mobile 
device’s app store. 

Get to know your vehicle inside and out with the Chevrolet Owner Center. Check out 
personalized information, including an online Owner’s Manual and helpful how-to videos, 
track your service history and warranty status, manage your OnStar and Connected 
Services vehicle plans, review your current Vehicle Diagnostics report (active service 
account required) and more. Create an account today at my.chevrolet.com. 

84716392 A


